Answered By: Kristen Koob
Last Updated: Jul 14, 2017     Views: 7

From Zotero's Blog:

If you’re using Zotero 4.0 for Firefox, be aware that Zotero 5.0 now runs only as a standalone application, and a new Zotero Connector for Firefox replaces the full Firefox extension. We’ve written a separate post explaining this change. Existing Zotero for Firefox users will be automatically upgraded to the Zotero Connector for Firefox within the next few weeks and will need to install Zotero 5.0 to continue accessing their Zotero data locally. If you install Zotero 5.0 now, be sure to install the Zotero Connector for Firefox from the download page as well.

Please contact us for assistance with this change.

Have another question?

  Email Us

   (617) 495-1302

   Stop in! Research assistance is available Monday-Friday,        9 a.m. - 5 p.m. The library is located just below the JFK Jr. Forum. Directions and Map.

Find Fast Answers on Related Topics